Минимальные и рекомендуемые требования

Авторы/перевод. материала
  • Bes - Seblod
  • Посохов Юрий
Источники материала
Минимальные и рекомендуемые требования к серверу, на котором осуществляется запуск и работа с компонентом Seblod 2.x


Программное обеспечение Рекомендуемое Минимальное Подробная информация
PHP* 5.3 + 5.2 www.php.net
MySQL** 5.5 + 5.0.4 www.mysql.com
Apache*** (with mod_mysql, mod_xml, and mod_zlib) 2.x + 1.3 www.apache.org
Microsoft IIS**** 7 6 www.iis.net
PHP GD Library (used for image thumb generation)**** 2.0 + 2.0
Browser For admin: Firefox 4+ or Opera 10+

For Site: IE7+, Firefox 3+, Safari 4+, Opera 11.10

 

FirefoxOperaSafariInternet Explorer
Теги

Комментарии  

# Ширшов Александр На PHP 5.2 не работает :)
# Yuri Posohov Работает полноценно на 5.2, но рекомендуется использовать версию 5.3+.
При установке Seblod делает проверку текущей версии php на сервере и в соответствии с текущей версией php устанавливает нужные файлы.
При переносе сайта на хостинг/локальн ую машину с отличными версиями php 5.2.х5.3.х+ возникают проблемы. Для их устранения достаточно заменить файл /libraries/cms/ cck/cck.php для соответствующей версии. Файл можно найти в установочном пакете Seblod в файле com_cck.zip->ad min/install/cor e/cck.php (для php 5.3+), либо com_cck.zip->ad min/install/cor e/5.2/cck.php (соответственно , для php 5.2.x)

У Вас недостаточно прав для добавления комментариев. Для того, чтобы оставить свой комментарий необходимо зарегистрироваться на сайте.